Fluidos Refrigerantes

Collapse

Orçamento de Ar Condicionado - Posts

Collapse

Anúncio

Collapse
No announcement yet.

Ar FUJITSU - A0BR12JBC - (Inverter). Led Timer Pisca 3 vezes...

Collapse
X
  • Filtro
  • Hora
  • Show
Clear All
new posts

  • Ar FUJITSU - A0BR12JBC - (Inverter). Led Timer Pisca 3 vezes...

    Ar condicionado A0BR12JBC - (Inverter).

    As vezes, após algum tempo desligado o aparelho chega a entrar em funcionamento e a resfriar, porém, após algum tempinho coisa de mais ou menos uns 1 a 2 minutos alarma, e começa a piscar o Led Timer por 3 vezes com um intervalo de +/- 10 segundos entre novas piscadas. O que descarta problema de comunicação entre o condutor remoto (fio).
    Ventoinha da evaporadora funciona;
    Ar, como já dissera, após algum tempo desligado funciona, porém, desliga após 1 ou 2 minutos e desarma condensadora e volta a emitir o alarme led timer...

    Medi o sensor da evaporadora: e sua resistência fica entre 8,5Khoms (temperatura ambiente). Altera quando inserido num copo com água gelada e etc... Este sensor é o que fica na frente da evaporadora;

    Medi o sensor que fica no tubo da evaporadora, me dando uma resistência de 44,1 Khoms... (temperatura ambiente)...

    Antes de condenar a placa da condensadora gostaria de eliminar todas as demais dúvidas para fazer um diagnóstico mais preciso.

    At., Conto com o auxílio dos colegas...

  • #2
    geralmente é falta de gás ...erro de comunicação entre a interligação de comando ..a maioria das vezes placa principal em alguns placa e compressor.em alguns raríssimos casos trocamos um transistor de entrada da placa na placa principal ou um rele de atuação entrada 220 volt´s na placa...aqui não tenho ninguém de confiança pra reoperar essas placas mas existe pessoas ou empresas que dizem fazer isso com garantia.

    placa eletronica é complicado em qualquer sentido em qualquer equipamento ,não só na inversão.. ..se a linha não estiver estabilizada e dentro da faixa de operação sem muitos afundamentos picos oscilações etc,tem uma sobre vida legal,mas do contrário é só BO.

    na apostila de treinamento da fujitsu existe um passo a passo ..o colega EDUARDO 7 postou essa apostila completa ..vc tem que procurar na pesquiza onde é que ela está ou qual tópico ousub tópico que ele se encontra .eu sinceramente não sei mais. abraço boa sorte ..dá um alô jairo

    Comment


    • #3
      PCB - Fujitsu 12000 - IC1

      Segue um trabalho que fiz no IC1 (HU2001R2)... Editei a foto para dar uma luz... Caso seja útil fica aí... Vou fazer outros procedimentos...

      Ok, Jairo, Obrigado... Já analisei a PCB - K07CJ - E retirei o IC1 p/ análise. Tudo indica que ele é quem está provocando o problema. O equipamento. Após algum tempo desligado, ao religar ele entra funcionando direitinho e refrigerando, porém, após alguns segundos em funcionamento, cerca de uns 60 segundos é que ele pára de resfriar, desligando o compressor e entrando em proteção (Lede TIMER piscando 3 vezes c/ intervalo de 10 segundos). Fiz os testes de isolamento no compressor e está OK;
      TESTES FEITOS:
      1. Cabo Serial (3) remoto = OK
      2. Tensão = OK (sem variação ou variação aceitável);
      3. Impedância Thermistores (sensores) = OK;
      Arquivos Anexos
      Last edited by Winstonteceletronic; 11/08/15, 14:32. Razão: Informação.

      Comment


      • #4
        Postado originalmente por Winstonteceletronic Ver Post
        Ar condicionado A0BR12JBC - (Inverter).

        As vezes, após algum tempo desligado o aparelho chega a entrar em funcionamento e a resfriar, porém, após algum tempinho coisa de mais ou menos uns 1 a 2 minutos alarma, e começa a piscar o Led Timer por 3 vezes com um intervalo de +/- 10 segundos entre novas piscadas. O que descarta problema de comunicação entre o condutor remoto (fio).
        Ventoinha da evaporadora funciona;
        Ar, como já dissera, após algum tempo desligado funciona, porém, desliga após 1 ou 2 minutos e desarma condensadora e volta a emitir o alarme led timer...

        Medi o sensor da evaporadora: e sua resistência fica entre 8,5Khoms (temperatura ambiente). Altera quando inserido num copo com água gelada e etc... Este sensor é o que fica na frente da evaporadora;

        Medi o sensor que fica no tubo da evaporadora, me dando uma resistência de 44,1 Khoms... (temperatura ambiente)...

        Antes de condenar a placa da condensadora gostaria de eliminar todas as demais dúvidas para fazer um diagnóstico mais preciso.

        At., Conto com o auxílio dos colegas...
        2) DESMONTAGEM DAS PCIs E SENSORES...
        10/08/2105 - Retirei todas as PCIs e sensores do equipamento, para poder analisar na bancada. Ligar o equipamento na bancada. Percebi que pode está havendo algum problema co IC1 (HU2001R2)... Vou se encontro esse componente para comprar. Caso alguém saiba informar quem o tenha e possa vender me informem, pois, não tenho sucatas de AR.
        Arquivos Anexos

        Comment


        • #5
          ola, passa o modelo da condensadora! 4896772853(watzap)

          Comment


          • #6
            integrado é osso.quase toda logica e sinais de comando passam por eles ...além da integração entre eles ... além da modulação e regulagem da eeprom..geralmente não existe no mercado iguais ou similares claro que isso não quer dizer que não tenha jeito.pelo visto vi que vc entende ..então é ir nos data sheet´s e pesquisar.

            como minha luta aqui é não deixar o cliente passar calor em alguns casos frio,como não tem alguém de confiança nessa área só tem "fuçador" e eu não quero entrar nessa questão e pornão querer entrar nessa área prefiro trocar a placa.

            nos fujitsus especificamente esses problemas de placas danificadas infelizmente começaram a aparecer recentemente com a queda da qualidade do fornecimento de energia estabilizada e sem afundamentos ,picos oscilações da nossa concessionária,pois passei aí uns 16 anos sem problemas nos equipamentos deles a não ser umas duas ou tres vezes nesse interim por precipitação atmosférica (raio) ..

            como estou no mercado a algum tempo tenho parceiros engenheiros eletricistas,mestres de obra que constroem e projetam edificações dentro do padrão exigido pelo fabricante facilitando muito minha vida aqui nas nossas instalações,claro que alguns atendimentos que fiz em equipamentos não instalados por nós,a qualidade de instalação era deficitária e abaixo do mínimo aceitável,em todos os sentidos posso dizer,não só na instalação em si,como na eletrica e até em alguns casos também na alvenaria..

            mas essa tranquilidade pra gente instalar foi conseguida as duras penas e ao longo dos anos ..foi um processo que agora é que está dando resultado..

            agradeço o colega por disponibilizar e enfrentar essa questão que também é importante pois com altos custos das placas está inviabializando a instalação dessa amca no nosso mercado ,além de criar uma situação ruim pro fabricante e naturalmente pra quem instala,pois geralmente a indicação final costuma ser em cima do nosso parecer tecnico..esse ano já forma 7 placas principais ...sendo que em 8 ou nove anos instalando fujitsu inverter´s nunca havia acontecido isso ...e falo isso comtoda certeza pois outros aparelhos eletronicos passaram a apresentar problemas aqui na nossa região de uns tempos pra ca ...

            até equipamentos similares de outras marcas que eu trabalho hitachi por exemplo apresentaram falhas e lendo o laudo emitido pelo equipamento ( é um sistema inverter dutado de 20 tr´s) das mensagens de erros,alarmes reset´s,e mensagens de erro apontavam por desbalanceamento,afundamento/pico e voltagem abaixo do minimo especificado pelo fabricante..

            liguei pro fabricante e els fizeram um up grade no inversor que é da danfoss e no parametro de voltagem minima de operação setamos para 160 volt´s que seria o mínimo do mínimo de acordo o fabricante para que o inversor não entrasse no modo de segurança ,desarmasse o compressor e emitia o alarme,sendo que o cliente nos acionava umas 4 vezes ao dia ,no caso tinha que resetar a máquina ,várias vezes no dia.

            e a concessionária dizendo que estava tudo ok...o que fizemos além disso uma linha de alimentação exclusiva do padrão e proteção só pra esse sistema ,que conforta um laboratório fitoterápico...e por segurança instalamos um equipamento fixo de redundancia de mesma capacidade só pra garantir rsrsrs...depois dessas intervenções tanto do fabricante como as nossas o sistema está operando muito bem...obrigamos a concessionária a trocar o transformador por um de maior capacidade.. ..abraço vai dando o review ...não deixe de postar no forum...pra todo mundo
            Last edited by jairo bertoni; 16/08/15, 09:09.

            Comment


            • #7
              Gostaria de saber se descobriu se é o IC1?

              Comment


              • #8
                Postado originalmente por Mateusão Ver Post
                Gostaria de saber se descobriu se é o IC1?
                matheus integrado é osso.

                Comment


                • #9
                  Bota osso!

                  As vezes é fácil de detectar com um diagrama do PCB ou com um osciloscópio, as vezes até com o "dedômetro" ou uma câmera térmica.

                  Esse é um dos piores problemas que existem na eletrônica, aquele que não é visível, o bom mesmo é quando pega fogo ou explode tudo, ou quando simplesmente não liga.

                  Abri um chamado na concessionária de energia para ver no que vai dar, mas acho que ou vai para o lixo ou vou precisar pagar 50% de um aparelho novo.

                  Comment


                  • #10
                    Postado originalmente por jairo bertoni Ver Post
                    integrado é osso.quase toda logica e sinais de comando passam por eles ...além da integração entre eles ... além da modulação e regulagem da eeprom..geralmente não existe no mercado iguais ou similares claro que isso não quer dizer que não tenha jeito.pelo visto vi que vc entende ..então é ir nos data sheet´s e pesquisar.

                    como minha luta aqui é não deixar o cliente passar calor em alguns casos frio,como não tem alguém de confiança nessa área só tem "fuçador" e eu não quero entrar nessa questão e pornão querer entrar nessa área prefiro trocar a placa.

                    nos fujitsus especificamente esses problemas de placas danificadas infelizmente começaram a aparecer recentemente com a queda da qualidade do fornecimento de energia estabilizada e sem afundamentos ,picos oscilações da nossa concessionária,pois passei aí uns 16 anos sem problemas nos equipamentos deles a não ser umas duas ou tres vezes nesse interim por precipitação atmosférica (raio) ..

                    como estou no mercado a algum tempo tenho parceiros engenheiros eletricistas,mestres de obra que constroem e projetam edificações dentro do padrão exigido pelo fabricante facilitando muito minha vida aqui nas nossas instalações,claro que alguns atendimentos que fiz em equipamentos não instalados por nós,a qualidade de instalação era deficitária e abaixo do mínimo aceitável,em todos os sentidos posso dizer,não só na instalação em si,como na eletrica e até em alguns casos também na alvenaria..

                    mas essa tranquilidade pra gente instalar foi conseguida as duras penas e ao longo dos anos ..foi um processo que agora é que está dando resultado..

                    agradeço o colega por disponibilizar e enfrentar essa questão que também é importante pois com altos custos das placas está inviabializando a instalação dessa amca no nosso mercado ,além de criar uma situação ruim pro fabricante e naturalmente pra quem instala,pois geralmente a indicação final costuma ser em cima do nosso parecer tecnico..esse ano já forma 7 placas principais ...sendo que em 8 ou nove anos instalando fujitsu inverter´s nunca havia acontecido isso ...e falo isso comtoda certeza pois outros aparelhos eletronicos passaram a apresentar problemas aqui na nossa região de uns tempos pra ca ...

                    até equipamentos similares de outras marcas que eu trabalho hitachi por exemplo apresentaram falhas e lendo o laudo emitido pelo equipamento ( é um sistema inverter dutado de 20 tr´s) das mensagens de erros,alarmes reset´s,e mensagens de erro apontavam por desbalanceamento,afundamento/pico e voltagem abaixo do minimo especificado pelo fabricante..

                    liguei pro fabricante e els fizeram um up grade no inversor que é da danfoss e no parametro de voltagem minima de operação setamos para 160 volt´s que seria o mínimo do mínimo de acordo o fabricante para que o inversor não entrasse no modo de segurança ,desarmasse o compressor e emitia o alarme,sendo que o cliente nos acionava umas 4 vezes ao dia ,no caso tinha que resetar a máquina ,várias vezes no dia.

                    e a concessionária dizendo que estava tudo ok...o que fizemos além disso uma linha de alimentação exclusiva do padrão e proteção só pra esse sistema ,que conforta um laboratório fitoterápico...e por segurança instalamos um equipamento fixo de redundancia de mesma capacidade só pra garantir rsrsrs...depois dessas intervenções tanto do fabricante como as nossas o sistema está operando muito bem...obrigamos a concessionária a trocar o transformador por um de maior capacidade.. ..abraço vai dando o review ...não deixe de postar no forum...pra todo mundo
                    winstontece-eletronic
                    Verdade, Sr. Jairo Bertoni... No Brasil é quase que impossível encontrar esse IC da série HU... As vezes com uma drill e escariando aos poucos pode ser que consigo acessar os componentes internos e quem sabe subtituí-lo, por um igual ou equivalente... mas as possibilidades são remotas... Encontrei o IC apenas na Koreia... Mas é inviável a importação do mesmo em pequena escala... Mas é um caso a se pensar para o futuro numa quantidade maior, uma vez que, no Brasil ainda não consegui encontrar tal IC para comprar... At.,

                    Comment


                    • #11
                      No meu infelizmente vou precisar gastar 50% de uma máquina nova...
                      Achei a placa da unidade externa por R$684,00, mas mesmo sem ter certeza de que é o componente estou com vontade de escariar essa resina que o envolve para ver o que tem nele (aproveitar que estou de férias e sem nada programado).
                      Se bobear vou gastar R$5,00 em componentes para consertar essa tralha.

                      Comment


                      • #12
                        boa noite sou novo no forum mas passando pelo mesmo problema

                        Comment


                        • #13
                          tem alguma maneira de se testar a placa pelo teste da fase e o sinal sendo que aqui no rio de janeiro sao duas fases de 127 tem como se fazer esse teste de oscilação

                          Comment


                          • #14
                            Bem vindo ao clube... Infelizmente estamos f******!

                            O teste do sinal da para fazer apenas com um voltímetro de tensão alternada, ou um multímetro em tal escala.
                            Acredito que por ter a tensão de 127V em uma das fases não terá picos acima de 200V.

                            Se conseguires um multímetro faça o seguinte teste:

                            - Multímetro na escala de tensão alternada (acima de 200V);
                            - Desconectar o cabo de comunicação na unidade interna (interna por ser mais fácil);
                            - Medir tensão entre L ou N e 3(cabo de comunicação) na unidade interna;
                            - Medir tensão entre L ou N e o cabo desconectado para ver se existe tensão vindo da unidade externa.

                            Não sei se quando o componente da placa externa esta em bom estado a tensão entre o cabo de comunicação e um dos terminais é zero ou se também existe oscilação.
                            Se tiver alguma tensão vindo da unidade externa pelo cabo de comunicação será um ótimo parâmetro para saber se é a placa danificada ou algum outro problema.

                            Se você tiver sorte pode ser algo mais simples como um sensor de temperatura.

                            Comment


                            • #15
                              muito grato meu amigo mateusao vou aplicar e te dou um retorno ok muito grato mesmo

                              Comment

                              Working...
                              X